Click or drag to resize

GH_DocumentObject.ExpirePreview Method

Call this function when you suspect that the preview has expired for this object. This will cause the display cache to be eradicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public virtual void ExpirePreview(
	bool redraw
)

Parameters

redraw
Type: System.Boolean

Implements

IGH_DocumentObject.ExpirePreview(Boolean)
See Also