Description:

Adds a command line option to toggle a setting.

Syntax:
public int AddOptionToggle(
LocalizeStringPair optionName,
ref OptionToggle toggleValue
)
Parameters:
  • optionName
  • Type: LocalizeStringPair
  • Must only consist of letters and numbers (no characters list periods, spaces, or dashes)
Returns:
Type: int
option index value (>0) or 0 if option cannot be added.
Available since:
5.0

Description:

Adds a command line option to toggle a setting.

Syntax:
public int AddOptionToggle(
string englishName,
ref OptionToggle toggleValue
)
Parameters:
  • englishName
  • Type: string
  • Must only consist of letters and numbers (no characters list periods, spaces, or dashes)
Returns:
Type: int
option index value (>0) or 0 if option cannot be added.
Available since:
5.0

Nothing found