Description:

Sets a command line option value to print "Varies" instead of the regular value.

Syntax:
public void SetOptionVaries(
int optionIndex,
bool varies
)
Parameters:
  • optionIndex
  • Type: int
  • The option index.
  • varies
  • Type: bool
  • True to print "Varies", False to print the option's current value.
Returns:
Type: void
Available since:
8.0

SetOptionVaries method

Class:  Rhino.Input.Custom.GetBaseClass

Nothing found