Description:

Sets message that describes what default value will be used if the user presses enter. This description appears in angle brackets <> in the command prompt window. You do not need to provide a default value description unless you explicitly enable AcceptNothing.

Syntax:
public void SetCommandPromptDefault(
string defaultValue
)
Parameters:
  • defaultValue
  • Type: string
  • description of default value.
Returns:
Type: void
Remarks:
If you have a simple default point, number, or string, it is easier to use SetDefaultPoint, SetDefaultNumber, or SetDefaultString. SetCommandPromptDefault and AcceptNothing can be used for providing more advanced UI behavior.
Available since:
5.0

/
/
/
SetCommandPromptDefault

SetCommandPromptDefault method

Class:  Rhino.Input.Custom.GetBaseClass

Nothing found