Description:

Sets the wait duration (in milliseconds) of the getter. If the duration passes without the user making a decision, the GetResult.Timeout code is returned.

Syntax:
public void SetWaitDuration(
int milliseconds
)
Parameters:
  • milliseconds
  • Type: int
  • Number of milliseconds to wait.
Returns:
Type: void
Available since:
5.0

SetWaitDuration method

Class:  Rhino.Input.Custom.GetBaseClass

Nothing found