menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Displays Rhino's combo list box.
Syntax:
public static
object
ShowComboListBox(
string
title
,
string
message
,
IList
items
)
Parameters:
title
Type:
string
The dialog title.
message
Type:
string
The dialog message.
items
Type:
System.Collections.IList
A list of items to show.
Returns:
Type:
object
selected item. None if the user canceled.
Available since:
5.0
home
/
Rhino.UI
/
Dialogs
/
ShowComboListBox
ShowComboListBox method
Class:
Rhino.UI.Dialogs
Nothing found