menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Displays Rhino's multiple selection list box.
Syntax:
public static
string
ShowMultiListBox(
string
title
,
string
message
,
IList<string>
items
,
IList<string>
defaults
)
Parameters:
title
Type:
string
The dialog title.
message
Type:
string
The dialog message.
items
Type:
IList<string>
A list of items to show.
defaults
Type:
IList<string>
The items to preselect.
Returns:
Type:
string
The selected items if successful, None on cancel.
Available since:
5.12
home
/
Rhino.UI
/
Dialogs
/
ShowMultiListBox
ShowMultiListBox method
Class:
Rhino.UI.Dialogs
Nothing found