menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Displays Rhino's string edit box.
Syntax:
public static
bool
ShowEditBox(
string
title
,
string
message
,
string
defaultText
,
bool
multiline
,
out
string
text
)
Parameters:
title
Type:
string
The dialog title.
message
Type:
string
The dialog message.
defaultText
Type:
string
The default text.
multiline
Type:
bool
Set True for multi line editing.
text
Type:
string
The modified text.
Returns:
Type:
bool
True of OK was clicked, False otherwise.
Available since:
5.0
home
/
Rhino.UI
/
Dialogs
/
ShowEditBox
ShowEditBox method
Class:
Rhino.UI.Dialogs
Nothing found