Description:

Show a modal dialog to edit the material in the layer specified in layerIndices.

Syntax:
public static bool ShowLayerMaterialDialog(
RhinoDoc doc,
IEnumerable<int> layerIndices
)
Parameters:
  • layerIndices
  • Type: IEnumerable<int>
  • True if the new layer button will be visible.
Returns:
Type: bool
True if the dialog was closed with the OK button. False if the dialog was closed with escape.
Available since:
8.0

/
/
/
ShowLayerMaterialDialog

ShowLayerMaterialDialog method

Class:  Rhino.UI.Dialogs

Nothing found