Description:

Same as System.Windows.Forms.MessageBox.Show but using a message box tailored to Rhino.

Syntax:
public static DialogResult ShowMessageBox(
string message,
string title,
MessageBoxButtons buttons,
MessageBoxIcon icon
)
deprecated in 6.0
obsolete: Use ShowMessage
Returns:
Type: DialogResult
Available since:
5.0

Description:

Same as System.Windows.Forms.MessageBox.Show but using a message box tailored to Rhino.

Syntax:
public static DialogResult ShowMessageBox(
string message,
string title
)
deprecated in 6.0
obsolete: Use ShowMessage
Returns:
Type: DialogResult
Available since:
5.0

/
/
/
ShowMessageBox

ShowMessageBox method

Class:  Rhino.UI.Dialogs

Nothing found