Description:

Displays Rhino's single linetype selection dialog.

Syntax:
public static bool ShowSelectLinetypeDialog(
ref int linetypeIndex,
bool displayByLayer
)
Parameters:
  • linetypeIndex
  • Type: int
  • Initial linetype for the dialog, and will receive selected linetype if function returns true.
  • displayByLayer
  • Type: bool
  • Displays the "ByLayer" linetype in the list. Defaults to false.
Returns:
Type: bool
True if the dialog was closed with the OK button. False if the dialog was closed with escape.
Available since:
6.0

/
/
/
ShowSelectLinetypeDialog

ShowSelectLinetypeDialog method

Class:  Rhino.UI.Dialogs

Nothing found