Description:

Get value as Guid, will return defaultValue unless value was created using Set(string key, Guid value)

Syntax:
public Guid GetGuid(
string key,
Guid defaultValue
)
Returns:
Type: Guid
Available since:
5.0

Description:

Get value as Guid, will only succeed if value was created using Set(string key, Guid value)

Syntax:
public Guid GetGuid(
string key
)
Returns:
Type: Guid
Available since:
5.0

Nothing found