Description:

Gets the value associated with the specified key.

Syntax:
public bool TryGetValue(
string key,
out object value
)
Parameters:
  • key
  • Type: string
  • The key of the value to get.
  • value
  • Type: object
  • When this method returns and if the key is found, contains the value associated with the specified key; otherwise, null. This parameter is passed uninitialized.
Returns:
Type: bool
True if the dictionary contains an element with the specified key; otherwise, false.
Available since:
5.0

Nothing found