Description:

Removes the value with the specified key from the dictionary.

Syntax:
public bool Remove(
string key
)
Parameters:
  • key
  • Type: string
  • The key of the element to remove.
Returns:
Type: bool
True if the element is successfully found and removed; otherwise, false. This method returns False if key is not found.
Available since:
5.0

Nothing found