Description:

Get value as string, will return defaultValue unless value was created using Set(string key, string value)

Syntax:
public string GetString(
string key,
string defaultValue
)
Parameters:
  • key
  • Type: string
  • The key which points to the string
  • defaultValue
  • Type: string
  • The string
Returns:
Type: string
Available since:
5.0

Description:

Get value as string, will only succeed if value was created using Set(string key, string value)

Syntax:
public string GetString(
string key
)
Parameters:
  • key
  • Type: string
  • The key which points to the string
Returns:
Type: string
The string
Available since:
5.0

Nothing found