Click or drag to resize

GH_GraphicsUtilBoxClosestArcPoint Method

Find the closest point on or in a box given a test point. Arc extension is implied.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static PointF BoxClosestArcPoint(
	PointF pt,
	RectangleF box
)

Parameters

pt
Type: System.DrawingPointF
Sample point.
box
Type: System.DrawingRectangleF
Box to evaluate.

Return Value

Type: PointF
See Also