Click or drag to resize

GH_GraphicsUtilRenderRoundBar Method

Render a cylinder shaped object with round caps.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static void RenderRoundBar(
	Graphics graphics,
	RectangleF rec,
	Color colour
)

Parameters

graphics
Type: System.DrawingGraphics
Graphics object to draw with.
rec
Type: System.DrawingRectangleF
Rectangle containing shape.
colour
Type: System.DrawingColor
Fill colour of shape.
See Also