Click or drag to resize

GH_GraphicsUtilBoxViewCone Method

Computes the graphicspath that represents the viewcone for a point and a rectangle. If the rectangle contains the point, null is returned.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static GraphicsPath BoxViewCone(
	PointF pt,
	RectangleF box
)

Parameters

pt
Type: System.DrawingPointF
box
Type: System.DrawingRectangleF

Return Value

Type: GraphicsPath
See Also