Click or drag to resize

GH_GraphicsUtilInvertColour Method

Computes the inverted colour. Alpha remains the same.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static Color InvertColour(
	Color col
)

Parameters

col
Type: System.DrawingColor

Return Value

Type: Color
Colour where RGB channels are set to 255-C.
See Also