Click or drag to resize

GH_GraphicsUtilRenderCenteredText Method

Render a bit of text centered on a point.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static void RenderCenteredText(
	Graphics g,
	string text,
	Font font,
	Color color,
	PointF center
)

Parameters

g
Type: System.DrawingGraphics
Graphics object to draw with.
text
Type: SystemString
Text to draw.
font
Type: System.DrawingFont
Font to use.
color
Type: System.DrawingColor
Text color.
center
Type: System.DrawingPointF
Center point.
See Also