Click or drag to resize

GH_GraphicsUtilEtchFadingVertical Method

Draw an etched line with fading on the extremes.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static void EtchFadingVertical(
	Graphics g,
	int y0,
	int y1,
	int x,
	int alphaLight = 200,
	int alphaDark = 80
)

Parameters

g
Type: System.DrawingGraphics
Graphics object to draw with.
y0
Type: SystemInt32
Top y coordinate of etch.
y1
Type: SystemInt32
Bottom y coordinate of etch.
x
Type: SystemInt32
X coordinate of etch.
alphaLight (Optional)
Type: SystemInt32
Transparancy of etch.
alphaDark (Optional)
Type: SystemInt32
Transparancy of etch.
See Also