Click or drag to resize

GH_GraphicsUtilLimitIntegers Method

Limits RGB channels to the 0~255 range,

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static void LimitIntegers(
	ref int r,
	ref int g,
	ref int b
)

Parameters

r
Type: SystemInt32
g
Type: SystemInt32
b
Type: SystemInt32
See Also