Click or drag to resize

GH_GraphicsUtilEtchFadingHorizontal Method

Draw an etched line with fading on the extremes.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static void EtchFadingHorizontal(
	Graphics g,
	int x0,
	int x1,
	int y,
	int alphaLight = 200,
	int alphaDark = 35
)

Parameters

g
Type: System.DrawingGraphics
Graphics object to draw with.
x0
Type: SystemInt32
Left x coordinate of etch.
x1
Type: SystemInt32
Right x coordinate of etch.
y
Type: SystemInt32
Y coordinate of etch.
alphaLight (Optional)
Type: SystemInt32
Transparancy of bright etch line.
alphaDark (Optional)
Type: SystemInt32
Transparency of dark etch line.
See Also