Click or drag to resize

GH_GraphicsUtilDistanceS Method

Compute the squared distance between two points.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static float DistanceS(
	PointF a,
	PointF b
)

Parameters

a
Type: System.DrawingPointF
First point.
b
Type: System.DrawingPointF
Second point.

Return Value

Type: Single
See Also