Click or drag to resize

GH_MemoryBitmapA Method

Gets the alpha channel value at the given pixel coordinates.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public byte A(
	int x,
	int y
)

Parameters

x
Type: SystemInt32
X coordinate (column) of pixel. Must be on image interior.
y
Type: SystemInt32
Y coordinate (column) of pixel. Must be on image interior.

Return Value

Type: Byte
Value of alpha channel at given pixel or 255 if the alpha channel is not defined.
See Also