Click or drag to resize

GH_MemoryBitmapFilter_Equalize Method

Set all the values in a specific channel to a specific value.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void Filter_Equalize(
	GH_BitmapChannel channel,
	byte value
)

Parameters

channel
Type: Grasshopper.KernelGH_BitmapChannel
Channel(s) to equalize.
value
Type: SystemByte
Value to equalize with.
See Also