Click or drag to resize

GH_MemoryBitmapFilter_AlphaEdges Method

Set the alpha component on all edges to a specific value.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void Filter_AlphaEdges(
	Padding padding,
	byte alpha_override
)

Parameters

padding
Type: System.Windows.FormsPadding
Width of alpha band along all edges. Must be a valid padding construct.
alpha_override
Type: SystemByte
Value of alpha to apply.
See Also