Click or drag to resize

GH_MemoryBitmapRelease Method

Release the locked bits. You must call this function when you are done with this GH_MemoryBitmap instance.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void Release(
	bool includeChanges
)

Parameters

includeChanges
Type: SystemBoolean
If true, changes to the bitmap memory block will be written back into the bitmap.
See Also