Click or drag to resize

GH_MemoryBitmapShrinkBitmap Method

Shrink an image by removing all outer columns and rows that contain only fully transparent pixels.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static Bitmap ShrinkBitmap(
	Bitmap image
)

Parameters

image
Type: System.DrawingBitmap
Image to shrink.

Return Value

Type: Bitmap
Shrunk bitmap.
See Also