Click or drag to resize

GH_MemoryBitmapB Method

Gets the blue channel value at the given pixel coordinates.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public byte B(
	int x,
	int y
)

Parameters

x
Type: SystemInt32
X coordinate (column) of pixel. Must be on image interior.
y
Type: SystemInt32
Y coordinate (column) of pixel. Must be on image interior.

Return Value

Type: Byte
Value of Blue channel at given pixel.
See Also