Click or drag to resize

GH_MemoryBitmapOpaqueArea Method

Find the opaque area of a bitmap. The opaque area is the rectangle that contains pixels with a colour that is not fully transparent.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public Rectangle OpaqueArea()

Return Value

Type: Rectangle
Area of bitmap containing all non-transparent pixels.
See Also