Click or drag to resize

GH_MemoryBitmapCopyChannel Method

Copy the contents of one channel into another.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void CopyChannel(
	GH_BitmapChannel source,
	GH_BitmapChannel target
)

Parameters

source
Type: Grasshopper.KernelGH_BitmapChannel
Source channel (compound channels are not allowed).
target
Type: Grasshopper.KernelGH_BitmapChannel
Target channel (compound channels are not allowed).
See Also