Click or drag to resize

GH_MemoryBitmapFilter_Contrast Method

Adjust the contrast of a specific channel.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void Filter_Contrast(
	GH_BitmapChannel channel,
	double factor
)

Parameters

channel
Type: Grasshopper.KernelGH_BitmapChannel
Channel(s) to modify.
factor
Type: SystemDouble
Contrast boost factor. A factor of 1.0 will not affect contrast. Lower values will lessen contrast and higher values will increase contrast.
See Also