Description:
Duplicates the object, then adds a copy of the object to the document.
Syntax:
Parameters:
- item
- Type: File3dmObject
- The item to duplicate and add.
Returns:
Type: void
Available since:
6.0
Description:
Duplicates the object, then adds a copy of the object to the document.
Syntax:
Parameters:
- item
- Type: GeometryBase
- The item to duplicate and add.
- attributes
- Type: ObjectAttributes
- The attributes to link with geometry.
Returns:
Type: Guid
Available since:
6.0