Description:

Adds a surface object to the document representing a sphere.

Syntax:
public Guid AddSphere(
Sphere sphere,
ObjectAttributes attributes
)
Parameters:
  • sphere
  • Type: Sphere
  • A sphere to add.
Returns:
Type: Guid
A unique identifier for the object.
Available since:
5.0

Description:

Adds a surface object to the document representing a sphere.

Syntax:
public Guid AddSphere(
Sphere sphere
)
Parameters:
  • sphere
  • Type: Sphere
  • A sphere to add.
Returns:
Type: Guid
A unique identifier for the object.
Available since:
5.0

Nothing found