Description:

Deletes a collection of objects from the document.

Syntax:
public int Delete(
IEnumerable<Guid> objectIds
)
Parameters:
  • objectIds
  • Type: IEnumerable<Guid>
  • Ids of all objects to delete.
Returns:
Type: int
The number of successfully deleted objects.
Available since:
5.2

Description:

Deletes object from document.

Syntax:
public bool Delete(
Guid objectId
)
Parameters:
  • objectId
  • Type: System.Guid
  • Id of the object to delete.
Returns:
Type: bool
True on success, False on failure.
Available since:
5.2

Nothing found