Description:

Finds all File3dmObject that are in a given layer.

Syntax:
public File3dmObject[] FindByLayer(
Layer layer
)
Parameters:
  • layer
  • Type: Layer
  • A layer instance.
Returns:
Array of objects that belong to the specified layer or empty array if no objects could be found.
Available since:
6.0

Description:

Finds all File3dmObject that are in a given layer.

Syntax:
public File3dmObject[] FindByLayer(
string layer
)
Parameters:
  • layer
  • Type: string
  • Layer to search.
Returns:
Array of objects that belong to the specified layer or empty array if no objects could be found.
Available since:
5.0

Nothing found