Description:

Adds a SubD to the document

Syntax:
public Guid AddSubD(
SubD subd,
ObjectAttributes attributes
)
Parameters:
  • subd
  • Type: SubD
  • the Subd to add
Returns:
Type: Guid
A unique identifier for the SubD, or <b>Guid.Empty</b> on failure
Available since:
7.1

Description:

Adds a SubD to the document

Syntax:
public Guid AddSubD(
SubD subd
)
Parameters:
  • subd
  • Type: SubD
  • the Subd to add
Returns:
Type: Guid
A unique identifier for the SubD, or <b>Guid.Empty</b> on failure
Available since:
7.1

Nothing found