menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Awaits some tasks to finish.
Syntax:
public
Result
WaitAll(
IEnumerable<Task<TResult>>
tasks
,
RhinoDoc
doc
)
Parameters:
tasks
Type:
IEnumerable<Task<TResult>>
The tasks.
doc
Type:
RhinoDoc
A document to set progress reporting.
Returns:
Type:
Result
A result enumeration.
Description:
Awaits some tasks to finish.
Syntax:
public
Result
WaitAll(
IEnumerable<Task>
tasks
,
RhinoDoc
doc
)
Parameters:
tasks
Type:
IEnumerable<Task>
The tasks.
doc
Type:
RhinoDoc
A document to set progress reporting.
Returns:
Type:
Result
A result enumeration.
Available since:
7.0
home
/
Rhino.Input.Custom
/
GetCancel
/
WaitAll
WaitAll method
Class:
Rhino.Input.Custom.GetCancel
Nothing found