Click or drag to resize

GH_BitmapChannel Enumeration

Lists all possible channels for 24 and 32 bit bitmaps.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
[FlagsAttribute]
public enum GH_BitmapChannel
Members
  Member nameValueDescription
A1Alpha channel, not all bitmaps support this.
R2Red channel.
G4Green channel.
B8Blue channel.
RGB14Red, Green and Blue channel mashup.
ARGB15Alpha, Red, Green and Blue channel mashup.
See Also