menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Allows the user to interactively pick a viewport.
Syntax:
public static
Result
GetView(
string
commandPrompt
,
out
RhinoView
view
)
Parameters:
commandPrompt
Type:
string
The command prompt during the request.
view
Type:
RhinoView
The view that the user picked. If the operation is successful, then this out parameter is assigned the correct view during this call.
Returns:
Type:
Result
The result based on user choice.
Available since:
5.0
home
/
Rhino.Input
/
RhinoGet
/
GetView
GetView method
Class:
Rhino.Input.RhinoGet
Example
Nothing found