Description:

Allows user to interactively pick an angle

Syntax:
public static Result GetAngle(
string commandPrompt,
Point3d basePoint,
Point3d referencePoint,
double defaultAngleRadians,
out double angleRadians
)
Parameters:
  • commandPrompt
  • Type: string
  • if null, a default prompt will be displayed
  • defaultAngleRadians
  • Type: double
Returns:
Type: Result
Available since:
5.2

GetAngle method

Class:  Rhino.Input.RhinoGet

Nothing found