Description:

Gets an oriented infinite plane.

Syntax:
public static Result GetPlane(
out Plane plane
)
Parameters:
  • plane
  • Type: Plane
  • The plane result.
Returns:
Type: Result
Commands.Result.Success - got plane. Commands.Result.Nothing - user pressed enter. Commands.Result.Cancel - user cancel number getting.
Available since:
5.0

GetPlane method

Class:  Rhino.Input.RhinoGet

Nothing found