Description:

Gets a 3d rectangle with prompts for counts in X and Y directions.

Syntax:
public static Result GetRectangleWithCounts(
int xMin,
ref int xCount,
int yMin,
ref int yCount,
out Point3d[] corners
)
Parameters:
  • xMin
  • Type: int
  • Minimum value allowed for count in the x direction.
  • xCount
  • Type: int
  • Count in the x direction.
  • yMin
  • Type: int
  • Minimum value allowed for count in the y direction.
  • yCount
  • Type: int
  • Count in the y direction.
  • corners
  • Type: Point3d[]
  • corners of the rectangle in counter-clockwise order.
Returns:
Type: Result
Commands.Result.Success if successful.
Available since:
6.0

/
/
/
GetRectangleWithCounts

GetRectangleWithCounts method

Class:  Rhino.Input.RhinoGet

Nothing found