Click or drag to resize

GH_ConvertToAnnotationBase_Primary Method

Performs a direct cast from Rhino.Geometry.AnnotationBase or GH_AnnotationBase. Data is not guaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToAnnotationBase_Primary(
	Object data,
	ref AnnotationBase rc
)

Parameters

data
Type: SystemObject
Data to convert
rc
Type: AnnotationBase
Result of conversion

Return Value

Type: Boolean
A AnnotationBase instance if successful, or Nothing on failure.
See Also