Click or drag to resize

GH_ConvertToLeader_Secondary Method

Attempts to convert other data types into an Rhino.Geometry.Leader. Data is not quaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToLeader_Secondary(
	Object data,
	ref Leader rc
)

Parameters

data
Type: SystemObject
Data to convert
rc
Type: Leader

Return Value

Type: Boolean
An Rhino.Geometry.Leader instance if successful, or Nothing on failure.
See Also