Click or drag to resize

GH_ConvertToTextEntity_Secondary Method

Attempts to convert other data types into an Rhino.Geometry.TextEntity. Data is not quaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToTextEntity_Secondary(
	Object data,
	ref TextEntity rc
)

Parameters

data
Type: SystemObject
Data to convert
rc
Type: TextEntity

Return Value

Type: Boolean
An Rhino.Geometry.TextEntity instance if successful, or Nothing on failure.
See Also