Click or drag to resize

GH_ConvertToLight_Secondary Method

Attempts to convert other data types into an Rhino.Geometry.Light. Data is not quaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToLight_Secondary(
	Object data,
	ref Light rc
)

Parameters

data
Type: SystemObject
Data to convert
rc
Type: Light

Return Value

Type: Boolean
An Rhino.Geometry.Light instance if successful, or Nothing on failure.
See Also