Click or drag to resize

GH_ConvertToAnnotationBase_Secondary Method

Attempts to convert other data types into an Rhino.Geometry.AnnotationBase. Data is not quaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToAnnotationBase_Secondary(
	Object data,
	ref AnnotationBase rc
)

Parameters

data
Type: SystemObject
Data to convert
rc
Type: AnnotationBase

Return Value

Type: Boolean
An Rhino.Geometry.AnnotationBase instance if successful, or Nothing on failure.
See Also