Click or drag to resize

GH_ConvertToGHPointCloud_Secondary Method

Converts similar data into a GH_PointCloud instance. Data is not quaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToGHPointCloud_Secondary(
	Object data,
	ref GH_PointCloud target
)

Parameters

data
Type: SystemObject
Data to convert
target
Type: Grasshopper.Kernel.TypesGH_PointCloud
Target instance. If null, a new GH_PointCloud will be constructed. If not null, the instance values will be set.

Return Value

Type: Boolean
True on success, False on failure.
See Also